Categoria: Sicurezza

PhpMyAdmin exploit (ver < 3.4.3.1)

phpMyAdmin 3.x Remote Code Injection Exploit Vari bug nel codice di PhpMyAdmin permettono di eseguire codice PHP arbitrario e di eseguire una directory traversal sul server. Fortunatamente per poter sfruttare queste vulnerabilità devono sussistere alcune condizioni, che vedremo in seguito. Partiamo subito con uno dei vari exploit esistenti in rete Link a questo articolo!

Attacco a Dizionario

Cos’è un attacco a dizionario? Per esempio, se chi sta tentando di accedere alla nostra rete wifi ci conosce e immagina che probabilmente per proteggere la nostra rete abbiamo usato una password semplice, potrebbe usare un attacco a dizionario piuttosto che uno a Forza Bruta. Questo tipo di attacco non garantisce, a differenza dell’ attacco […]

Attacco Brute Force e a Dizionario

Cos’è un Attacco Brute Force? Il metodo di attacco Brute Force consiste nel provare tutte le combinazioni teoricamente possibili fino a trovare quella corretta. Per esempio, questo metodo può essere usato per trovare la chiave di un sistema di protezione che impiega un cifrario, oppure per trovare la password di accesso ad un sistema. Questo […]