Tag: vulnerabilità

apf

Advanced Policy Firewall (APF) Descrizione: Advanced Policy Firewall (APF) è un firewall basato su iptables (netfilter) disegnato intorno alle necessità essenziali dei moderni server Linux. La configurazione è studiata per essere estremamente informativa e facile da seguire. La gestione quotidiana è eseguita dalla riga di comando con l’ausilio del comando “apf”, che include informazioni dettagliate […]

Firewall proattivo

Protezione da attacchi esterni Un’ottima soluzione per proteggere il server (ma anche il pc) da attacchi provenienti dalla rete, siano essi attacchi di tipo DOS, brute force, privilege escalation o altre tipologie, è l’uso di un firewall, abbinato ovviamente a tutte le altre tecniche che già abbiamo spiegato. In questo articolo prenderemo in esame due […]

PhpMyAdmin exploit (ver < 3.4.3.1)

phpMyAdmin 3.x Remote Code Injection Exploit Vari bug nel codice di PhpMyAdmin permettono di eseguire codice PHP arbitrario e di eseguire una directory traversal sul server. Fortunatamente per poter sfruttare queste vulnerabilità devono sussistere alcune condizioni, che vedremo in seguito. Partiamo subito con uno dei vari exploit esistenti in rete Link a questo articolo!